Jump to content

Help please...


Nall
 Share

Recommended Posts

not even sure if this is the right thread to post in...

After my internet threw a nasty hissy fit and crashed I have been unable to launch tekkit server after a crash, it keeps saying the port is already being used. I changed the port and still a problem, I tried launching my NORMAL minecraft server and i get the same problem. I've checked all my features and closed down my comp 3 different times in hopes of stopping whatever program is running...nada. I don't claim to be anywhere near tech savvy, but could somebody help me fix this so maybe my server can actually run again

Link to comment
Share on other sites

Have you tried downloading new Tekkit server software into a new folder to see if that with run?

yes i have, whatever the problem is, it is tied to my IP...I can run the server without my IP, but then only I can join the server >.> not much point in the server now is there

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...