Jump to content

Server Log-in issues

Recommended Posts

Hello, i am a admin on a server and someone was griefed so i found a block with id:166 spawned it to see what it was and i crashed, now i cant get back onto the server and i get this

internal exception java.lang.nullpointerexception

I have no idea how to fix this if anyone knows would be much apprectiated

A few other details are: The server owner has deleted all my player data from the server didnt help still got the error, i reinstalled technic launcher still got the error tried clearing the cache still got the error

Link to comment
Share on other sites

and have your tried restarting the server, seems wierd to me, ive had a similar issue occur with one of my less experienced admins, one who placed a block and another who spawned one, i did a server reset and it fixed the one who spawned it and the other i world edited out.

Link to comment
Share on other sites

Well i would try to find what that block is (dont spawn a new one, look around in the configs), and see if you have it disabled, or you removed a mod that uses that block ID and try to re-enable that mod maybe that would fix it. sorry i couldn't help out anymore than this.

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...