Jump to content
  • 0

I cant use my technic launcher


Question

Launcher Version: 3.1.2

Operating System: Windows 7

Java Version: Java 7

Antivirus Program:

Description of Problem:

It takes a long time for the actual launcher to open, then there no pics for the mods and the tumblr feed doesnt work. It also says when I try to login "update failed".

Error Messages:

Error Log:



Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I'm having same issues with this. My logo won't go away and the launcher fails to open, I've noticed something within the files. When it gets done downloading, the launcher folder is completely empty. I'm thinking the "new" launcher isn't downloading correctly. (Also For my problem, i reinstalled 100's of times and for java too. made sure all the specs were correct for java 64-bit. etc. etc.) The Old launcher worked perfectly, except with the tumbler feed being down.)

Link to post
Share on other sites
  • 0

Have you guys tried disabling your antivirus program? They can cause problems with the launcher when it is downloading and installing. I have read that AVG in particular can cause problems when it isn't even running.

Also, make sure that you are using the current version of the launcher. The current version is 1.0.1.3 as of 8-16-2012

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...