Jump to content

Geothermal Generators

Recommended Posts

I have 2 geothermal generators. They were working fine till last night. They are full of lava and their internal energy storage is a little full which makes no sense because my mfe is empty. i tried picking them up and placing them again and that worked for a little but then they just stopped again. (It started when i as messing around with forcefields)

Thanks in advance!

Link to comment
Share on other sites

is your mfe faceing the correct direction

do you have a link converter powering a quarry that has finished mining? or connected to any BC machine?

i had a problem like this, but just installed a switch to turn of power going to a converter.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...