Jump to content

Problem with my tekkit


Recommended Posts

Mods loaded: 53

ModLoader 1.2.5

mod_CodeChickenCore 0.5.2

mod_MinecraftForge 3.1.3.107

mod_NotEnoughItems 1.2.2

mod_ReiMinimap v3.0_04 [1.2.5]

mod_ReiMinimap v3.0_04 [1.2.5]

mod_BuildCraftCore 2.2.14

mod_BuildCraftBuilders 2.2.14

mod_BuildCraftEnergy 2.2.14

mod_BuildCraftFactory 2.2.14

mod_BuildCraftTransport 2.2.14

mod_AdditionalPipes 2.1.3 (Minecraft 1.2.5, Buildcraft 2.2.14, Forge 3.0.1.75)

mod_ComputerCraft 1.33

mod_CCTurtle 1.33

mod_CraftingTableIII (Beta1.8, MC1.2.5)

mod_EE 1.4.5.1

mod_EE 1.4.5.1

mod_EnderStorage 1.1.1

mod_EnderStorage 1.1.1

mod_ImmibisCore 48.2.1

mod_ImmibisCore 48.2.1

mod_ImmiChunkLoaders rev3.2

mod_IC2 v1.95

mod_IC2 v1.95

mod_PowerConverters 1.2.5R1.3.4

mod_IC2NuclearControl v1.1.10

mod_IC2NuclearControl v1.1.10

mod_IC2AdvancedMachines v4.0

mod_InvTweaks 1.41b (1.2.4)

mod_MAtmos_forModLoader r12 for 1.1.x

mod_IC2_ChargingBench 1.95b

mod_CompactSolars 2.2

mod_CompactSolars 2.2

mod_IronChest 3.3

mod_Railcraft 5.2.4

mod_RedPowerControl 2.0pr5b2

mod_RedPowerCore 2.0pr5b2

mod_NetherOres 1.2.5R1.2.2

mod_RedPowerLighting 2.0pr5b2

mod_RedPowerLogic 2.0pr5b2

mod_RedPowerMachine 2.0pr5b2

mod_ccSensors MC1.2.5 Build017pr1

mod_RedPowerWiring 2.0pr5b2

mod_RedPowerWorld 2.0pr5b2

mod_TubeStuff 48.2.1

mod_TubeStuff 48.2.1

Balkon's WeaponMod 1.2.5 v8.6.0

mod_WirelessRedstoneCore 1.2.1

mod_WirelessRedstoneCore 1.2.1

mod_WirelessRedstoneRedPower 1.2.1.1

mod_WirelessRedstoneRedPower 1.2.1.1

mod_WirelessRedstoneAddons 1.2.1

mod_WirelessRedstoneAddons 1.2.1

Minecraft has crashed!

----------------------

Minecraft has stopped running because it encountered a problem.

--- BEGIN ERROR REPORT 38726ed3 --------

Generated 24/08/12 22:48

Minecraft: Minecraft 1.2.5

OS: Windows XP (x86) version 5.1

Java: 1.7.0_05, Oracle Corporation

VM: Java HotSpot Client VM (mixed mode, sharing), Oracle Corporation

LWJGL: 2.4.2

OpenGL: Intel 945GM version 1.4.0 - Build 7.14.10.4926, Intel

java.lang.NoSuchFieldError: SERVER

at immibis.chunkloader.Main.load(Main.java:133)

at ModLoader.init(ModLoader.java:891)

at ModLoader.addAllRenderers(ModLoader.java:189)

at ahu.<init>(RenderManager.java:86)

at ahu.<clinit>(RenderManager.java:14)

at net.minecraft.client.Minecraft.a(Minecraft.java:394)

at net.minecraft.client.Minecraft.run(Minecraft.java:732)

at java.lang.Thread.run(Unknown Source)

--- END ERROR REPORT 93149ddc ----------

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...