Jump to content

I'm experiencing problems logging onto my server.

Recommended Posts


I just tried to setup a tekkit server.

I downloaded V2.1.1 here: http://www.technicpack.net/tekkit/

Then I downloaded the windows client launcher.

I ran them both.

I tried to go onto my server, with tekkit, but it told me I was missing some mods:

mod_IC2 v1.71

mod_IC2AdvancedMachines v3.6

mod_CCTurtle 1.3

mod_ComputerCraft 1.3


mod_CompactSolars 1.2

mod_Railcraft 3.4.2

And even more, but I couldnt see them because I only saw a little piece of the next one, wich was almost totally hidden behind the 'disconnect' button.

Then I tried to get onto my server wich Technic, I got the message that I needed to install minecraft Forge.

Can someone help me with this?


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...