Jump to content

Can't Log On My Tekkit Server! "Invalid or Corrupt Files"


Cakillkay
 Share

Recommended Posts

Recently I had server problems on Tekkit ( I operate my own server) that I soon sort out. But as soon as I do, and I try to log on, It says "The server requires you to have the following mods:

mod_ccSensors MC1.2.5 Build017pr1

mod_TubeStuff 49.1.2

mod_ImmiChunkLoaders rev3.2"

Just like trying to log on a server with mods with a vanilla launcher.

So I checked it out, And I found those mods said "Invalid or Corrupt files" I tried to re-download the launcher and get rid of the old one, but the same corrupt files came back with the new launcher. Help!

Link to comment
Share on other sites

WOOOO! I don't know what I did exactly to fix it, but it works now! All I did was manually change the ver. of Tekkit back and forth once. I don't know if that will help any one else reading this, but oh well!

By the way thanks anyways for the help Dread, I normally get ignored on other forums.

Time to BUILD!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...