Jump to content

Error when starting up server


Der_Cow
 Share

Recommended Posts

Hi guys,

I have been running my server for a couple months now without incident.

Just this morning however, when I attempted to start my server, it began to start up until I got the following warning/error:

[WARNING] Could not get information about this CraftBukkit version; perhaps you are running a custom one?: FileNotFoundException

After that, it simply stops.

I've never had this problem before, and I haven't mucked with the server files at all. I tried researching the problem but couldn't find anything particularly helpful.

Thanks for your help guys.

Edit: I changed the name of the world in the server.properties file, and it seems to have worked fine after that. However, I would obviously prefer to keep my world file..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...