Jump to content

Diamond/Teleport pipe sorting experiment gone wrong


Recommended Posts

I was attempting to setup an automatic sorting system on my server using Diamond Transport & Item Teleport pipes when it all went horribly wrong. The blocks/items were bouncing back and forth between several sections of pipe so I broke the pipes to collect the items and start over thinking I had set it up wrong. Only a few seconds later my session lagged and was dropped.

Now, I can not enter that chunk without being dropped and start to lag horribly when I even approach it. I was able to login and quickly teleport myself to spawn from the console before getting booted again. So at least I can get in and experiment or investigate. Everywhere else on the server runs great.

I was able to slowly approach the area and use the '/remove items xxx' command to get back in the area and was able to disassemble the entire experiment, but still the area seems effected. I have tried using chunkster to fix corrupted chunks and I've been reading for the last 3 hours on several different forums to try and clear this up.

Any suggestions for a solution. I'd even take 'deleting' that area of chunks and regenerating them at this point.

Thanks in advance!

EDIT: I, I think I fixed it... I used the /remove items 100 command to sneak back into the area and there were some 850+ entities/items removed... So I logged out, stopped the server and went on a bug hunt. I found a ICLxxx.DAT file which made me think Industrial Craft Logistics (aka teleport pipes) I renamed it, restarted the server and viola.. No lag in that chunk area again !! Sweet!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...