Jump to content

Help can't transmit energy :P


Recommended Posts

Hi, I have made myself a LV sollar array that is connected to a MFE unit that is further connected to a LV transmitter which is connected to an electric furnace, macerator and extractor. The conncetion is made using Glass fibre cables, I also tried using 2xins Gold cables but they haven't worked either.

The energy is transferring from the LV sollar array to the MFE unit but the MFE unit doesn't pass it along. A plan of how it looks like below.

Extractor -glass cable-

Macerator -glass cable--glass cable- LV transmitter -glass cable- MFE unit -glass cable- LV solararray

Furnance -glass cable-

Link to comment
Share on other sites

Make sure you set up the Transformers and MFEs in the right angle.

For the MFEs the 1dot texture side is the output!

For the Transfomer the 3 dot texture side is the higher voltage input

so for you

Macerator - fibre cable - *LV transmitter*** - fibre cable *MFE - fibre cable - LV array

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...