Jump to content

[Solved] teleport pipes not powering quarry


Recommended Posts

SOLVED -- Worldguard, the quarry area was extending outside the region area!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Ok I started a server (its being hosted) Minecraftserverhost.net

The power teleport pipes dont work. If I download the world and load it as a single player game there are invisable blocks where the pipes should be, I replace the pipes and it works fine single player side. One thing I did see is the wooden pipe out of the energy link (in single player) shows the power line (the blue line) but the on the server this does now show.

So I am wondering if there is some server setting that the hosting site may have set that I dont know about (AdditionalPipes.cfg shows pipes as enabled and I have disabled restarted server reenabled restarted server and still nothing)

I dont know if item teleport pipes work or not but if they dont that is fine since I should beable to use enderchests (assuming those work)

Link to comment
Share on other sites

Ok so was messing around and made a direct connection of power pipes and still didnt work ... so i moved the quarry to inside the bounds of where i wanted it ... and let it set up the default size and it worked... I dont know how but for some reason the other location is buged and the quarry wont start (just for the server as i said single player it works fine with the predefind area i made)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...