Jump to content

the new tekkit classic modpack not starting

Recommended Posts

So. after 2 hair pulling days of debugging, I'm past my knowledge of java at this point. so I'm asking for some help on figuring out java and its shenanigans. My friend first had this issue. same os as mine below. then my client had it. it worked perfectly first time, then i logged on the technic launcher. and I'm having the same trouble. tried a lot of things. but list your solutions from the dumbest to the most sophisticated answers you have. I'll try everything. if you need any more info don't hesitate to ask me. ill be glad to send it over. I'm at a full loss of what kind of monster this is. but its annoying. i used to play Minecraft a ton back when i was young. around version 1.2.5 to 1.8.0, but took a big break from then, so I'm a little rusty on typical fixes and what not. anyways. I'd be jumping in joy if you can take a crack at this and pull hair with me. it's fun i swear...


OS specs:

Operating System
Windows 10 Home 64-bit

Intel Core i5 4690K @ 4.8GHz 
Haswell 22nm Technology

16.0GB Dual-Channel DDR3 @ 799MHz (10-10-10-27)


2050W (1600x900@60Hz)
2050W (1600x900@60Hz)

2047MB NVIDIA GeForce GTX 660 TI

931GB Western Digital WDC WD10EZEX-00BN5A0 (SATA) 
931GB Western Digital WDC WD10EZEX-00KUWA0 (SATA)

Optical Drives

Logitech G933 Gaming Headset

 paste bin logs:

Failed startup Log: http://pastebin.com/TjUsHuDK - forge logs


Successful startup log: http://pastebin.com/A6Z1ctcP - forge logs


side by side comparison of logs 



technic launcher logs: https://mega.nz/#!ZsVjxAbQ!Fbchwh8csjy_WtvdXJTY8VK39r1VsS7Auy5O3_VPmgs *as these were very large files i had to upload them. there is 3 log files in the zip.*

Screenshots showing settings, and versions of java.

http://prntscr.com/e0rbww - java settings


http://prntscr.com/e0rcaz - modpack name


http://prntscr.com/e0rd1e - java installed

anyways. take a crack at it. anything else. let me know. hope to find a solution with your help!
Edited by killerbunny75
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...