Sign in to follow this  
Dragon20558

Modpacks won't launch

Recommended Posts

I've been trying to play with a group of friends on the Technic launcher attack of the b team, but every time i try to launch the mod pack, (pressing play) the Technic launcher disappears for a split second and reappears. i currently have the latest java installed-8 121, but I've tried the 7 ones and still don't work. i don't have a problem with my ram as its set to 2.5, I've rolled back my Nvidia driver, restarting my computer and nothing, i feel like I've tried everything please help!!! i just wanna play me some mine craft :(

just came up with this in the console, and this happens when tried to launch ftb but i gave up on that. Something about VM if you know how to fix that!

 [B#349]  Error occurred during initialization of VM
[B#349]  Initial heap size set to a larger value than the maximum heap size
[B#349]  Picked up _JAVA_OPTIONS: -Xmx256M
[B#349] Analytics Response [runModpack]: 200
[B#349] Starting download of http://cdn.technicpack.net/platform2/pack-icons/552556.png?1445088955, with 3 tries remaining

Edited by Dragon20558

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this