Jump to content
  • 0

Log In Problems


Question

When starting my technic launcher, it goes fine and well.  However, once I put in my username and password, it keeps saying invalid password.  So, I did the entire password slowly, button by button but it didn't work.  After that I changed my password and tried on my real minecraft acc and it worked.  However, once I put in the new password into technic launcher, it says that I have an invalid password again.  I kept doing it until my minecraft didn't work :/ (I can now log back into vanilla minecraft) so please fix this bug.

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...