Jump to content

Hexxit - White screen


Recommended Posts

So I use to play a bunch of modpacks on the Technic Launcher, but I deleted it weeks ago. Yesterday I downloaded it and was hit with nothing but a white screen when I launch any modpack. It's not my pc because as I mentioned I use to play them and there was no problem, I can also run GTA V and several other games on max. 

The list below are the things I have tried. I didn't just take to forums right away.


Uninstalled and reinstalled Java 32 and 64 bit with different versions.

Completely wiped my pc of any technic files and reinstalled technic.

Installed the latest driver for my graphics card and restarted my pc.

Updated my pc. (there was only 3 updates)

Search google endlessly for an answer but none that I have found have worked so far.


My specs are below.


Nvidia GT 1030 2gb

8gb of ram

intel quad core

500w psu


I opened the error log and found this in the first few rows as I cannot paste it to pastebin cause its over the free user limit.


[INFO] Console Mode Activated
[B#355] 2018/01/14 17:50:59 [SEVERE] java.io.FileNotFoundException: File 'C:\Users\Joseph\AppData\Roaming\.technic\assets\launcher\OpenSans+Cyberbit.ttf' does not exist
[B#355] 2018/01/14 17:50:59 [SEVERE] 	at org.apache.commons.io.FileUtils.openInputStream(FileUtils.java:299)
[B#355] 2018/01/14 17:50:59 [SEVERE] 	at net.technicpack.ui.lang.ResourceLoader.getFontByName(ResourceLoader.java:76)
[B#355] 2018/01/14 17:50:59 [SEVERE] 	at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:318)
[B#355] 2018/01/14 17:50:59 [SEVERE] 	at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:314)
[B#355] 2018/01/14 17:50:59 [SEVERE] 	at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:114)
[B#355] 2018/01/14 17:50:59 [SEVERE] 	at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97)
[B#355] 2018/01/14 17:50:59 [SEVERE] 	at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:193)
[B#355] 2018/01/14 17:50:59 [WARNING] Unable to load users from C:\Users\Joseph\AppData\Roaming\.technic\users.json because it does not exist.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...