• 0
TheDeafCreeper

Unable to launch modpack

Question

Earlier today the modpack was working just fine, then I got off for a bit and when I came back, the launcher updated. After the launcher loaded when I hit play on the modpack (which just a reminder I used only a few hours ago just fine), it shows the loading bar for a second then it disappear. No crash log, and the launcher does not minimize itself. It just does nothing. Another person who tried to use it says that they cant install an update (I last played after the update was released for it). Any ideas why? I also tried updating a different modpack, and that modpack did not update, and if I try to launch it without updating it does the same thing as the other pack. Finally I tried voltz because if any modpack I have should work, I would think an official one would, and it still encountered the same issue as the other 2.

Edit: I just made it so I can launch the modpack from the normal mc launcher and it worked, so its not a modpack issue.

Edited by TheDeafCreeper

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.