Jump to content
  • 0

Cant Install the launcher


Question

when i click the launcher install file to install the launcher nothing comes up, nothing happens, even if i run it as administrator. i have tried a few years now to get it to work but no Luck, it just doesnt wanna go my way. so now i Wonder if you have any idea whats going on or if youve heard about this happening before, been going on for quite a while now. i hope for a reply real soon. :D

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...