Sign in to follow this  

Launcher not starting

Recommended Posts


I have mac v.10.14.6 ,and i tried to install the launcher,

 but i didn't know that i was needed to press "portable installation" and now when i press on the file it is not opening any thing.

i tried to find the main folder but with no success...

PLS some one help....


Edited by valeryf2

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By cascross123
      So I've recently re downloaded the Technic launcher after having to wipe my mac. Now it's hanging on the Technic logo, after showing 'Querying uodate stream'.
      Tried an uninstall and reinstall of Java, removing and re downloading the launcher, and numerous restarts.
      Firewall is disabled so it's not that causing issues.
      Any known issues with Sierra, or am I doing something wrong?