• 0
Sign in to follow this  
Sigge902

So my server crashed and i can't start it

Question

Posted (edited)

I was playing around with my electric enchanter when it suddenly crashed so i checked the crash report and this is what came up.

Quote

Name: Electric Enchanter // ic2.core.block.machine.tileentity.TileEntityElectricEnchanter
    Block type: ID #203 (tile.null // ic2.core.block.machine.BlockMachine2)
    Block data value: 9 / 0x9 / 0b1001
    Block location: World: (122,62,392), Chunk: (at 10,3,8 in 7,24; contains blocks 112,0,384 to 127,255,399), Region: (0,0; contains chunks 0,0 to 31,31, blocks 0,0,0 to 511,255,511)
    Actual block type: ID #203 (tile.null // ic2.core.block.machine.BlockMachine2)
    Actual block data value: 9 / 0x9 / 0b1001

So is there anything i can do?

I can start the server with another world and if i start it in singleplayer it crashes the internal server.

Edited by Sigge902

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Nvm i loaded the world in mcedit flew to the electric enchanter and replaced it with a stone block, saved it and started the server and to my suprise it worked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this