Jump to content
Sign in to follow this  
ChuckyCheegles

Technic Launcher Won't Load Forge

Recommended Posts

Hi! I have made plenty of modpacks with technic in the past but I stopped playing and have come back to the game recently and decided to work on a new pack. My problem is that it won't load forge. I have tried naming the modpack.jar "modpack" and "modpack.jar" but it will not load. If anyone can help that would be great!

My direct download link: https://www.dropbox.com/s/166zcramtvu6n79/Vanilla%2B.zip?dl=1

And my API url: http://api.technicpack.net/modpack/vanilla-with-better-survival

I solved the issue. I was using forge-1.12.2-14.23.5.2854-universal.jar when in the newer versions of the 1.12.2 version of forge you need to just rename the whole installer to "modpack.jar" this solved my problem and my modpack runs exactly the same way as my test environment.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...