Jump to content
  • 0

Modpacks do not work



Hey, my brother is having issues with the launcher, he would click play, the bar at the bottom would do its thing, then the launcher would close, but then it immediatley pops back up. I have tried installing it again, but it does the same thing. I am no tech wizz so tell me if you need anymore info.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
14 hours ago, kingsinno said:

I got the launcher and whenever i start a modpack that isn't vanilla it loads halfway then ceases to respond, it's seriously pissing me off

just figured it out, go into the launcher settings and change the java version to the 64-bit worked like a charm


We have always been using 64-bit so it can't be that 😕

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...