Jump to content
  • 0

game launches then gets stuck and wont open



hello everyone, I was hoping someone could help me! I am trying to play pixelmon (and have tried plenty of other mods too with no success) my problem is that when I press the play button the launcher closes, and I get the icon at the bottom of my screen as if its starting, but its not, it just gets stuck, it never closes, and doesnt even say not respondingĀ and I cant even click on it to open it. I've tried reinstalling the launcher, the game, minecraft itself, and java (making sure I have 64 bit version šŸ˜Ž nothing is helping. my computer has plenty of ram and I've tried to set it to 2 3 4 and even 5 gigs (which I understand is unnecessary) please someone help! I paid for a server and cant even play on it!Ā Ā Ā 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...