Jump to content

Technic launcher won't launch any modpacks


Recommended Posts

I keep trying to launch different modpacks on the launcher, but then they pop up with a black screen, briefly go to the white mojang loading screen, and then crashes and returns back to the launcher. i have tried almost everything to fix it and is hoping someone else can give me answers i haven't already seen or tried. here is what is popping up on my end :

[B#617]  # A fatal error has been detected by the Java Runtime Environment:
[B#617]  #
[B#617]  #  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ffe41942ee7, pid=8832, tid=0x00000000000022c8
[B#617]  #
[B#617]  # JRE version: Java(TM) SE Runtime Environment (8.0_281-b09) (build 1.8.0_281-b09)
[B#617]  # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.281-b09 mixed mode windows-amd64 compressed oops)
[B#617]  # Problematic frame:
[B#617]  # C  [ig7icd64.dll+0x22ee7]
[B#617]  #
[B#617]  # Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
[B#617]  #
[B#617]  # An error report file with more information is saved as:
[B#617]  # C:\Users\studio\AppData\Roaming\.technic\modpacks\blightfall\hs_err_pid8832.log
[B#617]  #
[B#617]  # If you would like to submit a bug report, please visit:
[B#617]  #   http://bugreport.java.com/bugreport/crash.jsp
[B#617]  # The crash happened outside the Java Virtual Machine in native code.
[B#617]  # See problematic frame for where to report the bug.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...