Jump to content
  • 0

technic launcher wont download modpacks


Question

im trying to redownload a modpack i was using, i tried adding shaders (they were already included in the pack) but it wouldnt load and it closed the minecraft tab on its own. when i tried to continue playing and pressed "play" on the launcher it wouldnt launch so i decided to try deleing the modpack altogether and then redownload it but it only gives me the option to install or delete pack. any ideas as to whats happening ?

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...