Jump to content

My modpack keeps crashing back to launcher


IcyIsAToast
 Share

Recommended Posts

Whenever i try to open any modpack except for vanilla, after a few seconds the modpack crashes back into the launcher. I tried looking at some posts about this but nothing helped. This started happening after i got a faster processor so I assume it's a problem within my specs. I would just like to know if that is true or not, and if it isn't if there is a way to fix this. If there is not it doesn't matter that much cause i can play modpacks on my laptop it's just a fair bit slower

Update: I tried reinstalling the pack to a custom (reccomended) version and some magic happened, it worked! BUT There's another problem: when minecraft loads up this popup appears: Forge Mod Loader has found a problem with your minecraft installation The meds and versions listed below could not be found ForgeMultipart : any The file logs/fml-client-latest.log contains more information. I tried to find this file but i can not seem to find it. For context i'm trying to launch Steve's Galaxy (1.7.10)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...