Jump to content

Can't Log in with Microsoft Account


Recommended Posts

I recently got logged out of the Technic Launcher and since I migrated my Mojang account to Microsoft, I have to log in with that.  It takes me to the browser to log in just fine, but once I log in, it takes me to an "ERR_EMPTY_RESPONSE" error page.  There are no other errors beside this, though when I get back to the launcher it is non-responsive.  How can I fix this?

Link to comment
Share on other sites

Same here. Brought to the login page for Microsoft, but once I log in, the "err_empty_response" message appears. I tried with both Chrome and Edge, same result. Bit of a pain to be locked out of any servers that can only be accessed through the technic launcher.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...