Jump to content

Help With 1.16.5 Modpack.jar

Recommended Posts

Hello. I've been trying to put together a new technic pack like I have in the past for 1.16.5, but haven't been having any luck with it at all. I've tried renaming the installer and the extract to be the modpack.jar, but neither seem to be working. When the pack is installed and run, it just opens vanilla Minecraft. I must have forgotten something. Any tips or pointers? Thanks.

Game version is 1.16.5
Forge version is 36.2.34

Yes, I am using Dropbox, and I have the address set with dl=1 at the end.


Issue resolved. Not really sure how, just reinstalled it again a few times, and now it works. Disregard post.

Edited by Scalapher_Falanar
Issue resolved.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...