Jump to content

The Modpack Location you specified is not a valid ZIP file. Even though it worked exactly the same with the previous versions.


Recommended Posts

Hi, I wanted to update my modpack that I uploaded recently, I had already updated the modpack 3 times before, and each one of them worked. With this update I want to make, it won't let me upload it.

I had a friend check to see if the link worked, which it did, I've tried compiling the zip with both winrar and 7zip.

Everything I've done with this 4th version has been done exactly the same as the previous versions, so I don't know what the problem is.

Here is the exact link I'm using, same link format as the other updates I made.


Link to comment
Share on other sites

Found a fix for it now, I don't know how to delete this topic but if someone has the same issue here's what I did:

After highlighting all of the folders (bin, config, mods e.t.c) and selecting add to archive, I set the compression method to "store" instead of "normal". The file size is bigger but at least it's working now lol.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...