Jump to content
  • 0

first unable to play multiplayer, then unable to log in.




my technic launcher was working fine last night, and i stayed up til 12 am. however, when i woke up this morning to play some multiplayer, i found i could not. it wasn't just one modpack, i tried a couple and they all showed that "family restriction" message since i use a family account. the issue is...on forge and the normal minecraft launcher, i can get into multiplayer just fine, and i know my dad wouldn't enable that setting without letting me know (though he is currently asleep, i assume if he were to, he would've done it at 1-3 am, which, i dont think he stays up that late.)

anyways, i tried relogging into the technic launcher to see if that fixed the issue. instead, i got four different errors for my four attempts.

"failed to get xbox authentication"

"failed to get XTXS(?) authentication"

"failed to authenticate with xbox for minecraft"

"failed to get OAuth authorization"

i hope this is an issue with the servers.

edit //

alright, i tried a few more times before closing and reopening. it let me log in and multiplayer now functions??????

i hope this is just a one time error because this really frightened me. 

Edited by assertivetophat
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...