Jump to content
  • 0

Modpack not installing because of a mod failing to download, 403 response code



so when I try to download this modpack called PokemonUltra, I get this error message:


I have tried a lot to fix it like removing the modpack and trying to install it again, Deleting and redownloading technic launcher, I added both the minecraft launcher and technic launcher to my firewall allowed apps, I have the latest version of java, and the modpack, but none of that is helping, I have tried contacting the modpack owners but I'm not getting an answer. Does anybody know how to fix this?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...