Jump to content

Voltz refuses to start.


Recommended Posts

I select Voltz and login. The second window for Voltz pops up blank as expected. But A third window pops up named 'Hello' and is blank. It closes within three seconds. After this Voltz doesn't respond. It remains a blank window. The launcher stays open as well. I am not a Mac user and I tried to load the earliest version using manual build.

Link to comment
Share on other sites

I have solved the problem. Well... someone else did. You need to delete the voltz folder as well as the launcher. Redownload the launcher and viola! This fixed my problem, hope it fixes everyone else who had the same or similar issue! All credit is due to the person who originally had this idea. But I can't find the exact post.

That doesn't work for me...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...