Jump to content

java takes a random dislike to tekkit

Recommended Posts

ok, so was playing tekkit last night, normal experience of running like a dream. go to try and play today, get about 3 seconds of 'downloading technic launcher' before the normal startup procedure. then this message:

'found java but couldn't start the launcher, your java installation is probably corrupted'

followed by:

'system.componentmodel.win32exception: the requested operation requires an elevation

at system.diagnostics.process.startwithcreateprocess[processstartinfostartinfo]

at system.diagnostics.process.start[processstartinfostartinfo]

attechniclauncher.program.runlauncher[string launcherpath]

tried re-installing java, it was a newer version of java i got so i assumed the technic launcher download was some form of update for newer java. still got the same message. so i uninstalled java and re-installed the version i had currently been running. still the same message.

tried vanilla minecraft and it fired up fine until i got a message telling me:

'the java virtual machine doesn't have enough memory'

dont know if thats related, but atm i cant play either minecraft or tekkit.

any clues on whats up here? dont think its actually a tekkit based problem but i figured this would be a good place to ask.

edit: info on pc specs just for reference:

running fx8150 [stock], sabertooth mb, 16gb ddr3, asus 7850 on 13.1 drivers, windows 7 64bit ultimate

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...