Jump to content

Confused- Is this a bug??


Recommended Posts

I downloaded the new Voltz pack to do LAN with my friend. We started out normal , and made a mine in a forest.We used the mine as a house, and when it got to night we stayed in there and blocked the entrance.I said "i am going to mine further " to him and then he disconnected saying "Error in server tick loop" but we couldn't work out what it meant . he came back on and spawned out in a nearby jungle with a weird orange texture glitch so he left and joined again. he was back in the mine and so we thought it was another glitch maybe. I walked deeper into the mine to find some ores and saw render fog down a side passage. I kept going. I found coal while continuing the steps and mined it , which put me in a 2 block deep hole. I began filling the hole with cobblestone only to realis some dirt was in it . icontinued filling the hole and went back to the furnace room where my friend was. he said "why didnt you get the coal?" and i looked down the passage , only to see a series of black dots quickly dissapear. Volts then crashed . My friend thinks it was HeroBrine but i am pretty confident it was just glitches, so can someone tell me. This is no troll or anything, honest.

Link to comment
Share on other sites

I have the Voltz pack and it works how ever most of the time with the blastcraft mod it has on it everything in it is a white block similar to the "ghost tnt" glitch that they fixed. any way this is starting to get annoying so im wondering if anyone can help, I have tried everything I can think of, I have tried the following: save and quit and go back in the game, quit the launcher and login, restart my computer, reinstall the technic launcher. none of them have worked so yer If anyone can help that would be great. :)

And Flintl0ck3d this is a common thing with lan servers, a way to fix it is get the world save you want in %appdata% roaming then technic launcher then voltz and saves, and make it into a multiplayer server instead of lan.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...