Jump to content

Missing Sounds in Latest Update 1.0.11


Recommended Posts

The bug thread for Voltz is down for me I can't access it so I've posted here. Upon updating Voltz this morning and my server to 1.0.11 almost all of the sound has been lost. There are no footstep sounds, no hitting block sounds, no mob sounds and many many more missing.

I tried deleting the resources folder in both Voltz and Minecraft and that didn't solve the issue I also tried clearing the cache and that also didn't solve it.

I'm running on Mac OSX 10.7.5 and running the launcher with Java 6 and server with Java 7 (the launcher issue on Mac still doesn't seem to have been fixed so having to use a terminal command for that) I was wondering if anyone else has encountered this issue and/or knows how to fix it? It is an absolute pain and very irritating I must say :/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...