Jump to content

[Voltz Bug report link Broken?] Locked (Unresponsive) at Mojang screen on certain builds?


Recommended Posts


I've been playing Voltz with a friend on a server of his for about a week now.

I've played the Technic Pack for months, without problem.

All of a sudden, after being kicked off the server today (it happens every once in a while, the computer he runs it on is finicky) I was unable to launch Voltz on the same build anymore. Pretty much every build 1.0.10 and under works fine, except, well all the mods are outdated, etc.

Any attempts to use a newer build would result in the Mojang screen becoming unresponsive. No crash report, not a thing.

(Yes, I've tried "waiting".) I waited 10 minutes at max, whereas it should be instantaneous on my computer, as it always has been.

I know this isn't exactly the right place for this to be posted, but it seems the Voltz bug report link is broken for me.


Additional information: I've tried reinstalling both the Technic Launcher, and Java, twice already. I currently reverted back to Java 6u39, just to be sure, still no change.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...