Jump to content

Not sure if bug


Leviticus_Tribe
 Share

Recommended Posts

So far i have tried a few things across the forum about getting a voltz server back up and running, yet nothing seems to work. Adding in the latest forge to the voltz jar didnt help, though there was no link given so i could have acquired some random useless one, i dont know. updating to 1.0.12 didnt help as it was the one that needed the forge to work. But mostly, the old one worked fine till it just decided, eh, i dont want to work anymore. Currently it stops loading the server at "not enough items" and wont continue on, i cant see it in my server list as running and i can still log onto other voltz servers. My server computer runs windows xp and i run windows seven, i have port forwarded the required ports and everything was fine till it just up and gave me the finger, and it seems no one else has this problem, as everyone else is still running servers somehow. any ideas?

*edit* i have figured out the problem, and its my port forwarding, not that i didnt do it right, that it just doesnt care. i had this problem before and will many times after this because port forwarding is retarded on my end of life, disregard this post

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...