Jump to content

My Quarry is Drunk (moving diagonally?!?)


Recommended Posts

I built a 64x64 Quarry with 9x9 dimensional anchors on two of the corners (just to be extra paranoid). It assembles without issue and appears to start mining...but it's mining in a diagonal pattern and it seems to just be doing the same path over and over again.

Here is a gif I assembled from a few screenshots, couldn't find anyone else who had this problem.


I've tried powering the quarry down, I've tried removing it, redoing the land marks, then doing it over again, all with no success. I've made a few 16x16 quarries in the same area without a problem as well.

Any ideas on why this is happening / how to fix it? I'm at a loss.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...