Jump to content

SSP help


whitefoux
 Share

Recommended Posts

I'm not sure if this is the place to do it, since it says SMP help, but this is the only Tekkit classic forum, so here I am.

Anyway I play SSP from time to time, to help set up new designs for my machines, and find the best way to do it by actually working up to it starting with the tree punching. However recently, in all my SSP saves, entities no longer drop when I break blocks. I've tried everything I could think of.

It was working fine, then I started a Flat world Save, in creative, had built a couple contraptions, saved, then closed MC going to bed. I Woke up this morning loaded up the Flatworld/creative Save, noticed the rotary Macerator, and the Centrifuge extractor weren't loading properly (Solid white blocks) Figured it was a glitch, as I had some "Unnamed" problems before as well which was resolved by restarting.

I then went to my other Save, just a classic, no creative, and everything loaded fine no "unnamed" no Glitched textures, but when I began to break some blocks for another addition, entities didn't drop. Tried machines, blocks, nether blocks, all the same thing. I tried restarting, deleting the launcher cache, deleting the flat world, Turning on Creative saved closed then reopened and turning off the creative, deleting the entire technic launcher and re-downloading. I even tried creating a new world, still having the same problem.

Some extra info if it may help. I was gone for a month when the techniclauncher updated, and I was having problems getting the launcher to launch, when I got back, giving me and update error. I then at that point re-downloaded the launcher which made everything work fine, then that is when I created the new worlds. These aren't saves previous to the update. They worked fine for a few days, and only messed up on me after I created the Flatworld/creative save. I think that it has something to do with it sticking me in creative mode, telling the entities not to drop, even when i'm no longer in creative. I even check the Option settings under NEI, making sure the "Drop entities" was indeed enabled, not that I ever turned it off, but was just double checking.

So I'm at a loss here, and would much appreciate some input. Never had this problem previously.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...