Jump to content

Updating ComputerCraft from 1.3.1 to 1.4.1 on Tekkit 3.1.2, Possible?


Recommended Posts

So I am running a server for me and a few co-workers, and one of them tried to make a Melee Turtle but our server doesn't have them available because 3.1.2 comes with Computer craft 1.3.1 and not 1.4.x .

I have tried to upgrade my computer craft on the clientside to 1.4.1 and when I do that and start the client I can get to the point where I am loading into a new world and get stuck at 'Simulating the world a bit' then it pops up a error message that then disappears before I can select or scroll to read it because the client stops responding.

( if you can tell me where error logs are stored on Windows 7 I can provide them I just don't know )

On the server side I haven't even tried because of my lack of success on the client side.

So any suggestions are welcome. I was thinking of just gutting the current version of computercraft then adding the new version in but since that didn't work for the client I doubt it will work for the server.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...