Jump to content

Inventory Glitch [Solved (I was being silly)]

Recommended Posts

Ok I've been googling and looking for half of today and I can't find the answer. When ever a non OP player on my server tries to move something around in his/her inventory, or from a chest to his/her inventory. Pretty much drag and drop anything, the item doesn't show up in hand, then when they click again in a blank spot and it shows up in hand. Then they click a 3rd time and it is dropped from their hand where they clicked the second time. It doesn't happen to OPed players, does anyone have any experience with this bug? I'm so frustrated with this thing right now.

Thanks in advance.

I fixed it turns out it was a custom plugin bug.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...