• 0
Sign in to follow this  
condo49

Cant download any of the original modpacks

Question

Launcher Version: 199

Operating System: System Information: Operating System: Windows 8 Operating System Version: 6.2 Operating System Architecture: amd64

Java Version: 8

Antivirus Program: AVG

Description of Problem:

why i go to download an original mod pack in the newest launcher, it goes through the stages of downloading mcpatch and modpack jar multiple times before crashing...

Error Messages:

Technic Launcher Error Report:

( Please submit this report to https://github.com/TechnicPack/TechnicLauncher/issues )

Launcher Build: 199

----------------------------------------------------------------------

Stack Trace:

Exception: IOException

Message: Failed to download Minecraft! Pack: tekkitlite Minecraft version: 1.4.7

Trace:

org.spoutcraft.launcher.util.MinecraftDownloadUtils.downloadMinecraft(MinecraftDownloadUtils.java:93)

org.spoutcraft.launcher.UpdateThread.updateMinecraft(UpdateThread.java:318)

org.spoutcraft.launcher.UpdateThread.runTasks(UpdateThread.java:122)

org.spoutcraft.launcher.UpdateThread.run(UpdateThread.java:107)

----------------------------------------------------------------------

System Information:

Operating System: Windows 8

Operating System Version: 6.2

Operating System Architecture: amd64

Java version: 1.8.0-ea 64 bit

Total Memory: 133 MB

Max Memory: 910 MB

Memory Free: 101 MB

CPU Cores: 4

Error Log:

All it gave me was the error message that is printed above.... and trust me i've tried to look for the error log...

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

AVG might be blocking it try changing the settings on AVG's firewall to allow technic though your firewall see if it helps. I use the windows default AV so I don't know the settings

Share this post


Link to post
Share on other sites
  • 0

Ok I don't know why but it might be cuz your not using the new 201 launcher build try that and see if it works don't know why though since I was using the outdated launcher and had no probs but it might work

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this