Jump to content


Recommended Posts

So recently i started a server for me and my friend to play on. We use tekkit classic. We wanted to set home so im like ok ill add Essentials and group manager. I watched a video, i set the perms, and fuck.... I go onto the server non of the commands work and non of the vanilla commands work (bukkit commands) . I tried uninstalling and re-installing Essentials didnt work. I also added Timber plugin it worked but each time you chop tree it crashes you. The commands will give internal error message.... please if you guys can help send me plugins like timber plugin that work with tekkit and a /sethome command plugin.... World edit does work on my server.....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...