Jump to content

Having some issues making a server.

Recommended Posts

So, I made a folder called "Tekkit Server." I put all the files from the Tekkit_Server 3.1.2.zip and ran the launch.bat. Then, I opened the properties folder and put my Hamachi IP in there. I ran the game and tried to join my server. It didn't work. First attempt, it couldn't find the host. Second attempt, I tried to join the server but added the port at the end (GenericIP:25565 instead of GenericIP) and now it says "Can't Reach Server." For this second attempt, here's the launch.bat:

C:\Users\MyName\Desktop\Tekkit Server>java -Xmx3G -Xms2G -jar Tekkit.jar nogui

182 recipes

27 achievements

20:57:37 [iNFO] Starting minecraft server version 1.2.5

20:57:37 [iNFO] Attempting early MinecraftForge initialization

20:57:37 [iNFO] Completed early MinecraftForge initialization

20:57:37 [iNFO] Forge Mod Loader version for Minecraft 1.2.5 loading

20:57:38 [iNFO] Loading mods from C:\Users\Jonathan\Desktop\Tekkit Server\mods

20:57:40 [iNFO] Directory weaponmod contained no mods

20:57:40 [iNFO] Forge Mod Loader has loaded 38 mods

20:57:40 [iNFO] MinecraftForge v3.3.8.152 Initialized

20:57:40 [iNFO] MinecraftForge v3.3.8.152 Initialized

20:57:40 [iNFO] [WeaponMod] Properties file read succesfully!

20:57:41 [WARNING] Configuration for mod_ComputerCraft.enableAPI_http found valu

e 0 outside acceptable range 4.9E-324,1.7976931348623157E308

20:57:41 [iNFO] Loading ComputerCraft: To change block IDs, modify config/mod_Co


20:57:41 [iNFO] ComputerCraft: computerBlockID 207

20:57:41 [iNFO] ComputerCraft: diskDriveBlockID 208

20:57:41 [iNFO] ComputerCraft: diskItemID 4000

20:57:41 [iNFO] CONFLICT @ -49 item slot already occupied by dan200.computer.sha

red.ItemComputer@43bad596 while adding net.minecraft.server.ItemBlock@1f1c8d97

20:57:41 [iNFO] ComputerCraft: Searching for RedPowerLib...

20:57:41 [iNFO] ComputerCraft: RedPowerLib and methods located.

20:57:41 [iNFO] CONFLICT @ -48 item slot already occupied by dan200.computer.sha

red.ItemPeripheral@62d38dbc while adding net.minecraft.server.ItemBlock@2efe6454

20:57:42 [iNFO] Initializing alchemy values for Equivalent Exchange..

20:57:42 [iNFO] NetherOres: loaded Macerator Recipes

20:57:42 [iNFO] Loading properties

20:57:42 [sEVERE] java.net.UnknownHostException:

20:57:42 [sEVERE] at java.net.Inet6AddressImpl.lookupAllHostAddr(Native Me


20:57:42 [sEVERE] at java.net.InetAddress$1.lookupAllHostAddr(Unknown Sour


20:57:42 [sEVERE] at java.net.InetAddress.getAddressesFromNameService(Unkn

own Source)

20:57:42 [sEVERE] at java.net.InetAddress.getAllByName0(Unknown Source)

20:57:42 [sEVERE] at java.net.InetAddress.getAllByName(Unknown Source)

20:57:42 [sEVERE] at java.net.InetAddress.getAllByName(Unknown Source)

20:57:42 [sEVERE] at java.net.InetAddress.getByName(Unknown Source)

20:57:42 [sEVERE] at net.minecraft.server.MinecraftServer.init(MinecraftSe


20:57:42 [sEVERE] at net.minecraft.server.MinecraftServer.run(MinecraftSer


20:57:42 [sEVERE] at net.minecraft.server.ThreadServerApplication.run(Sour


20:57:42 [sEVERE] Unexpected exception


at java.net.Inet6AddressImpl.lookupAllHostAddr(Native Method)

at java.net.InetAddress$1.lookupAllHostAddr(Unknown Source)

at java.net.InetAddress.getAddressesFromNameService(Unknown Source)

at java.net.InetAddress.getAllByName0(Unknown Source)

at java.net.InetAddress.getAllByName(Unknown Source)

at java.net.InetAddress.getAllByName(Unknown Source)

at java.net.InetAddress.getByName(Unknown Source)

at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:154)

at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438)

at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...