Jump to content

update hsm to 0.6.4?


mr_engino
 Share

Recommended Posts

i tried to connect to this hsm server but, it said i needed hsm version 0.6.4. i tried updating the thing by removing the bin file from the hsm part of my technic launcher. nothing, still the same. then i tried removing the entire hsm thing from launcher; all i got out of that was an old version of vanilla. is there something im doing wrong here!?!?

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...