Jump to content

PermissionEx/Modifyworld Issue, can't do anything!

Recommended Posts

I am running a tekkit lite bukkit server, just started it not long ago. I would consider myself a noob with minecraft servers, this being my first server that i ran by myself. Anyway, i am having a permissions issue. I read on forums, Googled it, so on, but never found the answer that worked for me! The problem is, if your not op, you cannot do anything other than move. I can't figure out if it would be in the modifyworld folder, or permissionsEx folder that the problem is in. I got a copy of the permissions.yml file from a friend, who also owns a server, that would go into permissionsEx, hoping that the permissions on my server would be the same as on his. No such luck with that. I still have the config.yml from permissionsEx and modifyworld untouched. The server console that it runs on has McMyAdmin, so i tried to add modifyworld.* into the "everyone" group. That didn't work. The idea of learning how to set up the config.yml files, and whatever else may be the problem, is just too much for my mind.

permissions.yml file contents: here ( http://pastebin.com/jAwfREaW )

config.yml for permissionsEx: here ( http://pastebin.com/ztG7jTaQ )

config.yml for modifyworld: here ( http://pastebin.com/rsbUSGdj )

If you need more information, just ask. I am a noob to tekkit forums as well. :)

EDIT: I figured out why permissions wasn't working, and it turns out now all this issue is in modifyworld. It tells me "You are too jelly for [item] Mobs can now kill me as a normal player, but i still can't place, destroy, or speak.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...