Jump to content

Buildcraft Block Conflict?


PELogos
 Share

Recommended Posts

First of all, apologies if this is in the wrong forum. I tried to find one where I'd be answered and where my content is relevant, but if I've chosen the wrong section I am sorry.

The server I run is currently not letting any users online because of the following error:

[iC2] Config loaded from (my server info)

2013-03-29 16:41:55 [sEVERE] java.lang.IllegalArgumentException: Slot 241 is already occupied by [email protected] when adding [email protected]

2013-03-29 16:41:55 [sEVERE] at net.minecraft.server.Block.<init>(Block.java:181)

2013-03-29 16:41:55 [sEVERE] at net.minecraft.server.BlockFlower.<init>(SourceFile:11)

2013-03-29 16:41:55 [sEVERE] at net.minecraft.server.BlockFlower.<init>(SourceFile:19)

2013-03-29 16:41:55 [sEVERE] at net.minecraft.server.BlockSapling.<init>(BlockSapling.java:18)

2013-03-29 16:41:55 [sEVERE] at ic2.common.BlockRubSapling.<init>(BlockRubSapling.java:14)

2013-03-29 16:41:55 [sEVERE] at net.minecraft.server.mod_IC2.load(mod_IC2.java:289)

2013-03-29 16:41:55 [sEVERE] at cpw.mods.fml.common.modloader.ModLoaderModContainer.init(ModLoaderModContainer.java:351)

2013-03-29 16:41:55 [sEVERE] at cpw.mods.fml.common.Loader.modInit(Loader.java:263)

2013-03-29 16:41:55 [sEVERE] at cpw.mods.fml.common.Loader.initializeMods(Loader.java:618)

2013-03-29 16:41:55 [sEVERE] at cpw.mods.fml.server.FMLBukkitHandler.onLoadComplete(FMLBukkitHandler.java:142)

2013-03-29 16:41:55 [sEVERE] at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:176)

2013-03-29 16:41:55 [sEVERE] at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438)

2013-03-29 16:41:55 [sEVERE] at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)

2013-03-29 16:41:55 [sEVERE] Unexpected exception

java.lang.IllegalArgumentException: Slot 241 is already occupied by [email protected] when adding [email protected]

at net.minecraft.server.Block.<init>(Block.java:181)

at net.minecraft.server.BlockFlower.<init>(SourceFile:11)

at net.minecraft.server.BlockFlower.<init>(SourceFile:19)

at net.minecraft.server.BlockSapling.<init>(BlockSapling.java:18)

at ic2.common.BlockRubSapling.<init>(BlockRubSapling.java:14)

at net.minecraft.server.mod_IC2.load(mod_IC2.java:289)

at cpw.mods.fml.common.modloader.ModLoaderModContainer.init(ModLoaderModContainer.java:351)

at cpw.mods.fml.common.Loader.modInit(Loader.java:263)

at cpw.mods.fml.common.Loader.initializeMods(Loader.java:618)

at cpw.mods.fml.server.FMLBukkitHandler.onLoadComplete(FMLBukkitHandler.java:142)

at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:176)

at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:438)

at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)

Being a tekkit newbie--especially when it comes to server side aspects--I could use some help getting things up and running again. Any help would be appreciated, even if it's just pointing me to the right forum thread. Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...