Jump to content

Teleport pipes suddenly stopped working..

Recommended Posts

Hello, I'm rather new to the forums and to Technic so please bear with me.

Recently, my Teleport Pipe system has shut down completely.

I had set up (what I believed to be) a flawless system. It worked beautifully for 2-3 hours. Just a few moments ago, however, the entire system shut down for no reason that I can find. I have checked and double checked the configuration on all fronts.

My tanks are full with both Lava and Water, the power station is fully intact and the frequencies/input-output settings are the same. I have tried shutting the game down, logging in and out to no avail.

What could have caused this? Thank you.


For some odd reason the entire system just started working again as if nothing were wrong. The system was completely off for about 10 minutes (5 minutes after logging back in, as well). I'm rather baffled by this..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...