Jump to content

Total glich ruins my tekkit

Recommended Posts

I was changing the controls, and i accidently clicked something while editing the one for Sensor net. Now everything i click on like Mods, Options, And even the selections for Multiplayer and Singleplayer always come up with the Sensornet mainmenu thing. I dont know how to fix it, ive tried undownloading and redownloading, Relog, turn computer off then back on, And even going to the fars of undownloading MINECRAFT then redownloading it, but NOTHINGS WORKED! Now i cant do anything besides sit and watch the menu screen, As if im watching paint dry. I like the Tekkit classic, And now i cant even do anything on it. Please help!


I figured out how to do it, I went into the Tekkit classic files and deleted everything connected to Sensorcraft, I can atually play now :D Of course afterwords i redownloaded to get Sensorcraft back so i could play on tekkit servers :P

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...