Jump to content

Problems with my Voltz server

Bryce Croft

Recommended Posts

I am in desperate need of help.

Over the past week, my friends and I have been playing on a voltz server that i am hosting. Just yesterday or the day before, My friends trying to connect through my public IP were receiving the error "connection timed out:connect" so i tried it for myself, I tried to connect through my own public IP (which had worked previously) but received the same error. i could still connect through my LAN IP but nothing else.

So, I read on many of the forums previous to this one that I should try to re-port forward my router, and I did; I received the same error. I tried plugging in an Ethernet cable from my router, changed the IP to port forward to, and still received the same error, after much hair pulling out, I have now found a new issue. Without my public IP changing, when I try to connect through the public address, it can no longer find the server. i have tried re-port forwarding, re-checking my ip, everything I know, to no avail. Any more suggestions?

Very much appreciated,

Link to comment
Share on other sites

I would suggest taking a look at any firewalls that might between the internet and the server. Also I'm betting your public IP has possibly changed, so you could setup a DNS address to help reduce the problems with using a IP address. Try http://www.noip.com/personal/ at the bottom, No-IP Free. Some router support this service, otherwise you need to setup the software on a desktop to help the DNS to IP address stay up to date. To help reduce other issues setup the server on a static address on your network.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...