Jump to content

Getting bukkit plugins to work in Voltz.


Recommended Posts

Hello all, I have downloaded Voltz, and got it to load all my maps from my previous bukkit server, however, I cannot seem to get it to load my old plugins. I added the MCPC-Plus mod but it doesnt seem to make the server load the plugins. When I try to install the BukkitForge, it gives me an error and won't load at all. Could anyone please explain how to get 1.4.7 plugins to work with the latest version of Voltz? Thanks

Link to comment
Share on other sites

  • 10 months later...

im here to see if anyone has a soultion also, anyway, i ran a regular minecraft server for some time in the past, so i have previous knowledge of how the server works. But my question is that i followed all of your steps, i got ForgeBukkit 1.5.2 (latest version in link, and i tried the 1.4.7), extracted it to specified folder(coremods), made the "plugins" folder, extracted a plugin into the folder (essentials(all) 1.5.2), i even tried the latest version of essentials, and when i get into the game, the plugin doesnt work. And as i said before about running a server, i know that a folder should be created in the "plugins" folder saying the plugins name, from which you can edit the config. If you have a soulution, please get back as soon as possible.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...